baldsparky

Members
  • Content count

    161
  • Joined

  • Last visited

About baldsparky

  • Rank
    Senior Member

Recent Profile Visitors

644 profile views
  1. Thank you so much for this, it is really helpful and much appreciated. I have just tried it on 2 shows made in 2016 and it works fine. Paul
  2. Hi sorry for the late reply. The latest update has fixed the problem, thank you. I am assuming from the rest of the thread that it is not possible to view other peoples previously created shows unless Apple fixes the problem is that correct? Many thanks Paul
  3. Hi I too have the same problems as Mark with 10.12.2 Thanks Paul
  4. Hi Maureen no need to apologise it was no inconvenience, I have just downloaded it again and everything is ok. Looking forward to it as usual. Thanks again Paul
  5. Hi Maureen i have tried downloading for the mac and for some strange reason it won't let me extract the files, I've never had this trouble with one of your shows before, I don't think I am doing anything wrong, but I maybe as I'm newish to macs, any help you can offer would be appreciated. I have just tried another one of your shows and it works fine, when unzipping it unzips the show exe ready to play, the Ireland one unzips two different files that need to be extracted and I can't seem to be able to do that, don't know if this helps. Just checked these files and one is a 'Windows Self Extracting Archive' and the other is a 'Unix Executable File' I assume that these won't work on a mac. Kind regards Paul
  6. Hi Mick thanks for that, I missed the 'untested' bit, thanks for trying though and letting us know the outcome. Thanks again Paul
  7. Hi has anyone had any experience with CrossOver 13, when checking what programmes it can run, it lists Pictures to Exe 6.5 Deluxe, I wonder if it can run the latest version? Kind regards Paul
  8. Hi I'm using P2E 7.5.10, when I go to 'Publish Show/Executable file for mac' a pop up window appears telling me I need to upgrade to the Deluxe Edition, but if I carry on it creates the show anyway, but I can't get it to play on a MacBook Pro running the latest os, I have downloaded other peoples shows for the mac and they work just fine. If I go through the same process and create a show for the ipad I get the same pop up window, but again it creates the show and it plays on the iPad. (with a trial version banner) Am I doing something wrong with the Mac or do I need to upgrade to the latest deluxe edition, seems strange that it works for the ipad and not the mac. Any help given would be much appreciated. Many thanks Kind regards Paul PS if I go to 'Help about the name given is 'Pictures to Exe Deluxe 7.5.10' does this mean I have an original deluxe but not the latest version?
  9. Hi Barry I said I'd let you know what reply I received, well here it is, much as you expected me thinks. 'I have not had a chance to pursue. As i mentioned, the Engineering team are not aware of any issues and it will be challenging to work out a problem within one or two environments out of our extremely large customer base. I am not sure what to suggest next.' Kind regards Paul
  10. Hi Barry interesting to hear you mention the problem with the Lens Corrections, I had also found this to be just as you described. I have sent an email to the man I am in touch with at Adobe, at least I can tell him now that it is not just me who is having problems. You have described exactly the same symptoms that I am having, to a T. I will let you know what his answer is. Kind regards Paul
  11. Hi Barry just bought an all singing all dancing pc at the beginning of the year, expecting this problem to go away, but it didn't. I have been in touch with Adobe and am still in touch with one of their head men in the UK. This is just a quick reply if you want to know more details let me know. What is the spec of your machine by the way, just for comparisons sake, please? This is the answer(below) I got from Adobe, not very helpful, that's why I am still in touch with the guy from Adobe UK, he is still trying to sort the problem. 'The larger the monitor you use (and the higher resolution), the more work Lightroom does to calculate previews and update pixels when you make adjustments. If you experience performance slowdowns with large monitors, try reducing resolution of the display using the Display Control Panel (Windows) or Displays System Preferences (Mac OS). The same is documented over here : http://helpx.adobe.com/lightroom/kb/optimize-performance-lightroom.html#main_Keep_standard_size_previews_as_small_as_possible' They also said if you reduce the size of your image on screen to 1:2 or 1:3 I think, I know I tried this or it may have been 1:4, but when I had reduced the size of the image on screen it worked, but it made a nonsense of having just bought a larger screen to see the image I was working on larger {It's the old eyes you know:-) ) I know you are a Canon user, but I have more trouble with my Nikon files than I do with my Sony and Canon Raw files. Don't know if this is any use to you. Kind regards Paul
  12. Hi just a small show taken on a couple of holidays this past year or so. Around 20mb, under 4 minutes long, 1920 x 1200 px. Hope you enjoy, can I take this opportunity to wish you a Happy Cristmas and a peaceful New Year. The show can be found at the link below which takes you to my skydrive site, it is a zipped file. Kind regards Paul https://skydrive.live.com/redir?resid=D571131E2917D4D9!261&authkey=!ALNOnpr39A9Hwuo
  13. Thanks Igor I really enjoyed looking at your show, and very timely too, as we will be going there ourselves in a few weeks, so it is nice to have a reminder of what we hope to be seeing. Hope we get the same nice weather that you did too. Thanks again Kind regards Paul
  14. Thanks Morturn Glad you liked the show, interesting to hear your comments about animation and adjustment Kind regards Paul
  15. Hi thanks to Gayland and Eric glad you liked the show. Eric I'm humbled that you would consider it good enough to keep, if it gives you any ideas and helps you with the enjoyment of your hobby then that's nice to know. Lin, glad you liked the show too, interesting to hear that you have different views to Xaver, we are all different and like and see things in different ways, but I think that's great, if we all thought the same what a boring old lot we would be. Xaver, thanks for your comments they are very much appreciated, they are things that I will consider not only for this show but others in the future also. Thanks for pointing me to the post by Maureen, very interesting. I did try and repair the blown out highlights on the dog, but any more than this seemed to become very obvious, perhaps my technique is not so good? Thanks again to all for taking the time to reply Kind regards Paul