Jump to content
WnSoft Forums

gaaned92

Members
  • Content Count

    11
  • Joined

  • Last visited

About gaaned92

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for your answer. But I hope you will overcome the difficulty to write a CreateDate tag in the video metadata. In the mean time, I will continue to do that manually with exiftool: exiftool.exe "-CreateDate=2019:11:23 10:05:42" '/d//190509 RUSSIE/diapo/russie-19-1.mp4' André
  2. I generated a slideshow MP4 video. I observe that the media creation date is not set. What I have to do to set the media dates? Listing of thee mp4 metadata with exiftool -s ExifTool Version Number : 11.31 File Name : Russie19-1.mp4 Directory : D:/PHOTOS/PHOTOS-4/190509 RUSSIE/diapo File Size : 446 MB File Modification Date/Time : 2019:11:26 18:02:22+01:00 File Access Date/Time : 2019:11:26 18:02:22+01:00 File Creation Date/Time : 2019:11:26 17:36:38+01:00 File Permissions : rw-rw-rw- File Type : MP4 File Type Extension : mp4 MIME Type : video/mp4 Major Brand : MP4 Base Media v1 [IS0 14496-12:2003] Minor Version : 0.2.0 Compatible Brands : isom, iso2, avc1, mp41 Movie Data Size : 466328890 Movie Data Offset : 48 Movie Header Version : 0 Create Date : 0000:00:00 00:00:00 Modify Date : 0000:00:00 00:00:00 Time Scale : 1000 Duration : 0:15:29 Preferred Rate : 1 Preferred Volume : 100.00% Preview Time : 0 s Preview Duration : 0 s Poster Time : 0 s Selection Time : 0 s Selection Duration : 0 s Current Time : 0 s Next Track ID : 3 Track Header Version : 0 Track Create Date : 0000:00:00 00:00:00 Track Modify Date : 0000:00:00 00:00:00 Track ID : 1 Track Duration : 0:15:29 Track Layer : 0 Track Volume : 0.00% Image Width : 1600 Image Height : 1200 Graphics Mode : srcCopy Op Color : 0 0 0 Compressor ID : avc1 Source Image Width : 1600 Source Image Height : 1200 X Resolution : 72 Y Resolution : 72 Bit Depth : 24 Video Frame Rate : 29.969 Matrix Structure : 1 0 0 0 1 0 0 0 1 Media Header Version : 0 Media Create Date : 0000:00:00 00:00:00 Media Modify Date : 0000:00:00 00:00:00 Media Time Scale : 44100 Media Duration : 0:15:29 Media Language Code : und Handler Description : SoundHandler Balance : 0 Audio Format : mp4a Audio Channels : 2 Audio Bits Per Sample : 16 Audio Sample Rate : 44100 Handler Type : Metadata Handler Vendor ID : Apple Encoder : Lavf58.20.100 Avg Bitrate : 4.02 Mbps Image Size : 1600x1200 Megapixels : 1.9 Rotation : 0
  3. Ah! with PTE, there is always somebody proposing a smart workaround for any difficulty. I am going to try that. Thanks Barry. nevertheless I think text style would be more standard practice and elegant. André tried: drastic simplification. thanks again.
  4. I am doing travel slideshow . I need, in addition to recorded comments, to include some text. I would like these text get the same formatting from slide to slide : title text, description text, comments each having a different formatting. The only way I found is to have a slide with the different text models and copy/pasting the text in the new slide. It is tedious and time consuming. Should it be possible, like in a text editor, to create named text style defining : font, bold ,italic, underlined, color, alignement, spacing and shadow( with all shadow parameters). Then for a new text, choose the text style by name in a dropdown list.
  5. Lin Evans Thanks for this clear explanation
  6. when I have a hierarchy of objects (parent/children), the transparency is not inherited by children unlike other animation parameters. That doesn't seem logical. Could you please explain the reasons: technical, usecase... If it is by design, it should be identified in the GUI .
  7. @davegee Thank you for your patient explanations. As it is now in version 8 , slide duration feature is certainly tricky for a beginner. KFSD is not concerned as it is always ON in all the PTE8 trials I made. What disconcerted me is that the computed durations are different wether you drag images in timeline or slide list. The right way seems to drag the photos in slide list to obtain the same durations as those in your above post. If you drag slides in the timeline, durations become borked (or perhaps there is a use I don't yet know). For experts who played with all beta and RC versions it is surely self-evident, but some clever explanation in the documentaion will be necessary to avoid beginners to stumble upon those difficulties. @Lin I wanted to change the title as obviously the issue is not related to user privilege. Thank you Regards André
  8. Thank you for the quick answer. Effectively the setting was different. KFSD was set in both projects. The difference of behaviour is due to "show Full Slide Duration" : If unchecked , default slide duration, effective slide duration in timeline and slide duration in slide options are the same. That seems ok to me. If checked , effective slide duration in timeline is 2 seconds shorter than default duration for all slides except the last. But slide duration in slide option is equal to default duration. I am puzzled and I go back to documentation. André I don't know how to edit the title of the post. Hi André Use the "Full Editor" feature to modify title of post... Lin
  9. I made under WXP sp3 this test with PTE 8.0.1 1-Under admin account a- create a very simple project with for instance 3 images (no styles) b- modify default slide duration of project and apply to all slides c- hopefully all slides show in the timeline the correct duration 2 -Same steps under normal unprivileged account In this case the last slide shows the correct duration in the timeline, the preceding slides are 2 seconds too short. The "slide options/main" window show nevertheless the correct duration. Thank you to help me if I made a mistake or to confirm an issue. André
×
×
  • Create New...