Jump to content
WnSoft Forums

ggr001

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by ggr001

  1. I believe my problem was the size of the JPEG panorama. I resized it and it seems to work fine. Thanks for the help and suggestions.
  2. Sorry for a late response, thanks for your help.
  3. I am new to PicturestoExe so I apologize for what may be another basic question. I am trying to include a video file in my slide show, but the resulting display is very jerky. I have a new PC, so I don't think the PC performance is an issue. Is there special processing or conversion that I need to perform to normally use video in slide shows? Can anyone provide some insight or suggestions please. Thanks in advance.
  4. I am new to PicturestoExe so I apologize for what may be a basic question. I am trying to use a panoramic photo in a slide show and for some reason it does not display either in the selection screen (from which one can select slides to use), or in the PicturestoExe slide sequence itself. I don't understand why both are blank. Can anyone provide some insight or suggestions please. Thanks in advance.
  5. davegee, thanks very much for your helpful post. I ended up using Audacity, which for my purpose worked well. I appreciate you taking the time, your post was definitely a help. As an aside, I am obviously a new user of PictureToExe. I must say I am mildly disappointed that the fade option is not somehow implemented in the base version. I understand the upgraded version is likely much more sophisticated, but it is always difficult, if not impossible, to really understand how the tool will perform until you actually purchase it. Overall, I am impressed, the capability is very impressive. But, I would be even more impressed if fade was included as an option. So be it. The Audacity solution worked very well indeed. Thanks again.
  6. I am new to PicturesToExe and have the Essentials version of the system. I am trying to manage an audio file that I want to include with my slides. I realize there are differences between the different versions of the program, but I don't see how I can establish a fade out of an audio track at the end of the slide show. I have tried the Project Options Audio tab, but it does not seem to have the ability to be changed and saved. The one video tutorial talked about the volume line in the track and on could adjust this by inserting a time to start fading, etc. But, this option is not available with Essentials. But, i assume there is a way to fade the audio using the controls. Could someone please enlighten me on exactly how to do this? Thanks in advance.
×
×
  • Create New...