Jump to content
WnSoft Forums

goddi

Members
  • Content Count

    2,797
  • Joined

  • Last visited

Everything posted by goddi

  1. Greetings Cedric, Super!!! I tested both versions of my show and it worked just fine. But I looked at Slide 8 and it is not blank. In fact, Slide 8 and Slide 9 are the same image of a map (Slide 9 does a zoom). Besides that, all looked good. Thanks.. Gary
  2. Greetings, Thanks. I've attached a PTE file that give the error. Gary France Trip 2004-2.pte
  3. Greetings, I gave the 'PTE Info' a try. Some worked, others not. For example, I have two versions of the same show, only changed the background music, and removed some images for the most part. For those that it does not work, I get the following error. Both versions of the show have a blank slide as Slide 1, if that matters: Any idea what it could be? Gary
  4. Pierre, I agree and I have asked for this in the past. I'd also like to know which files have been used in the show, whether Main or not. I'd like to delete some of the unused files but not necessarily all unused files. Having to create a Template or do a Backup In Zip does not really address the problem. If every image/file had some indication that it has been used in the show, it would be most helpful. Gary
  5. True. My point was that someone might activate this feature and then just go about their day. Then, a program that used to function does not work, as with the Adobe Premiere. But there was no error message or warning as to why it did not continue to open. It opened to the Welcome screen and just stopped. I only happened to put 2 and 2 together and figured it was this new feature. So I added it to the trusted apps list and now it works. But, I'm not having any problems with PTE 9.0.22 not being on the 'trusted app' list. Gary Added later: If a program works without it being add to the activated 'trusted apps' feature, and then added to the 'trusted apps' list, is it then 'protected'?
  6. Igor, I took a look at the 'Controlled Folder Access' feature you mentioned. Out of curiosity, I enabled it to see what would happen. I tried to open my 'Adobe Premiere Elements 15' and it would not open beyond the Welcome screen. I then disabled it, and then the Adobe opened. So this 'feature' can cause problems beyond PTE. Gary
  7. Igor, Ok. I did a test. I converted a 60fps video clip (1:30) using Quality 25 and compared it to converting it at the default Quality 50. If I convert the 60 fps, 336 Mbs, 30.4 mbps clip at Quality 50, it converts to 60fps, 344 Mbs, 31 mbps. If I convert the 60 fps, 336 Mbs, 30.4 mbps clip at Quality 25, it converts to 60fps, 234 Mbs, 21 mbps. I could not detect any difference between the two conversions in quality or performance, even with the reduced bit rate. I do notice a quality difference in shooting a clip at 30fps vs 60fps. So it looks like I will be shooting at 60fps and just convert with Quality set at '25' and get a good playback and a bit smaller file size. Thanks... Gary
  8. Igor, Yes, I understand that. My point was that the PTE convert process does not reduce the file size for a 60fps clip and it does for a 30fps clip. Gary
  9. Igor, Both, the 60 and 30 fps clips were exactly the same (Format: AVC). The only differences between the two clips before converting were the fps (and the bit rates were only slightly different). If seems that the the PTE convert process is handling the process differently? I just expected the 60fps clip to also be reduced in size, not increased. (The 60fps clip was only changed to 30fps using Videoproc software. Nothing else changed. I only wanted to see how PTE handled the two different fps clips). My testing is due to that fact I am planning a trip where I will be taking a lot of video clips and want to be careful of file size and quality. Gary
  10. Greetings, I haven't used my GoPro much but now trying to learn more how to use it for inputting clips into PTE. I've notice the following: If I convert a clip that is 30 fps, 295 Mbs, 27.3 mbps, it converts to 30 fps,168Mbs, 15 mbps. If I convert the same clip but is 60 fps, 328 Mbs, 30.4 mbps, it converts to 60fps, 336 Mbs, 31 mbps. So my question is, why would the conversion of a 60 fps clip increase in size and in mbps, when the 30 fps clip decreases? I see that the 60 fps clips from the GoPro are better quality than the 30 fps but I want to also keep the file size down. So I want to be shooting at 60 fps but just curious why the conversion process of a 60 fps cip does not follow a similar decrease in size and bit rate as conversion as a 30 fps clip. Gary
  11. Lin, Yes, but that has not stopped Facebook/YouTube from taking down postings that have copyrighted music. I thought that if it did not pass the AudibleMagic test, the posting would be/or asked to be removed. I even used a song from the YouTube Audio Library that was supposed to be useable but it rejected by AudibleMagic as copyrighted. So are you saying that we should be able to use any music in a show that is posted on YouTube as 'fair use'? I know this is a touchy subject but it seems to me kinda muddy. I didn't see any attribution for the music at the end of your show, which I thought was one of the requirements? Gary
  12. Greetings Lin, Finding appropriate background music is always a challenge. I notice that, in your 'Lin’s Wedding Style Sample', you use a popular music selection. I was curious if this would pass the scrutiny of the AudibleMagic for content registration. When I tested your background music for this show, it did not pass, 'Matches existing content from: WMG'. So I am wondering how Youtube has not dinged your posting. Is this background music actually registered to you or you're just lucky? Just curious if there is a way to not get YouTube upset with my background music choices. I usually run my music selections through the AudibleMagic site as a test just to avoid complications with YouTube or Facebook. Just wondering... Gary
  13. Greetings, Talking about alternative uses of PTE, one of the more amazing uses of PTE, in my opinion, is what Jan Frojdman does. My favorite example is his 'Do It In a Basket'. What Lin and others do with PTE is way beyond where my imagination goes in using PTE. It was discussed here in the PTE Forum: https://www.picturestoexe.com/forums/topic/12937-experience-with-timelapse-with-pte/ His Vimeo page is: https://vimeo.com/janfrojdman Gary
  14. Ruth, I have a program that should be able to extract your jpgs from the exe file. I have had a hard time figuring out how to use it but I finally have been successful with a couple of my shows. If you want, send me the exe file and I can try to extract them. The file size is the same as the original size so you should not lose any resolution, as you might doing screen capture. Let me know and I can give it a try. Maybe just upload it to the SSC and I can download it or do a Dropbox. Gary
  15. And... After more fiddling, I notice that you don't have to select/change the 'Compatibility mode' or have the 'Program DPI' box checked to override the high DPI scaling. You only have to check the 'High DPI scaling override' box and select 'System'. Gary
  16. Igor, Yes, I had already tried that, too. No luck. But, since you mentioned it, I went back and tried again. I made a change with the 'High DPI scaling overide' where I select 'System', instead of 'Application'. Kind of obvious now, but I didn't understand the choices before. Now the tool icons are larger and easily readable. Just hope this change does not create any negative effects when using Photoshop as I previously had it. Thanks for the info... Gary
  17. Greetings Tom, Yes, I had found that site and followed its steps and changed the Manifest file. But it is not doing what I am trying to do. My PS dropdown menus are large enough and easily readable. My problem is the PS tool icons and horizontal upper menu icons (File, Edit, Image...etc) and 'window' menus are too small. Here is what I am seeing with my CS5. I can't get the stuff outlined in red in my attachment. Gary
  18. Ha... Ok.... Interesting. So it depends on how the Firefox user has set that 'Trackers' function. At least that seems to clear up why some Firefox users can see it, and some don't. Thanks... Gary
  19. Jill, Thanks... I'll keep looking and if I find a way, I'll post it. But it does not look if there is a way. I can read the menus but it really taxes the eyes. Gary
  20. Greetings denisb, I took a look at my settings in Firefox. I am not sure if you are saying if I should or should not have 'Traqueurs' checked. Mine in not checked. Are you saying that if someone has 'Traqueurs' checked, as you do, they will not be able to view a Facebook link? Gary
  21. Thanks all for checking this out. It is good to see we have other ways of posting our PTE shows other than in exe format, especially for larger sized shows. Just strange that the Facebook link does not work for some browsers. If the Facebook link did not work in your browser, I'd like to know which one you were using. I use Firefox. Gary
  22. Yes, I have seen suggestions that allow you to scale text and UI for more current versions of PS, like CC. But the older CS5 version doesn't have those menu choices. It seems there isn't a way to do it in the older versions but I am hoping someone has the same issue and might have solved it. I can change the overall Windows text size but that defeats some benefits of having the high resolution monitor. Gary
  23. Greetings, I've got Photoshop CS5. Since I upgraded to a higher resolution monitor, the PS menus are just too small for my eyes and driving me blind. I've Googled around to find a solution but none have worked. I've changed the Preference UI to Large; changed the Manifest file; and changed the Compatibility to Win7 and override the high DPI scaling. Nothing works. I thought there had been a posting on this subject in this Forum but I can't find anything about it. Is there a way to increase the size of the PS menu's text in CS5 for a high res monitor (3840x2160)? Thanks, Gary
  24. I went back to Viemo and copied the same link but it gave me a shorter one. I have no idea what is going on but maybe this like will work (?): https://vimeo.com/313037708 I changed the Vimeo link I had in the SSC, too. Hard to figure out what works and doesn't work when it works for me...but not you or others. Gary
  25. Igor... Ok, I uploaded it to Vimeo and put the link in SSC. Hope this works too. Interesting that there seems to be a problem with Facebook links for some browsers. Do you know which specific browsers are having problems with Facebook links? The nice feature of Facebook is that you can easily get a count of the number of views. I don't think we'd get them using the free Vimeo version? Thanks... Gary https://vimeo.com/user93064829/review/313037708/15131f6dc4
×
×
  • Create New...