Jump to content
WnSoft Forums

Fotofan

Members
  • Content Count

    6
  • Joined

  • Last visited

About Fotofan

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. When playing a MP4 file with Quicktime on a Mac computer you can go back with Command + Left arrow key. It’s possible to move the cursor on the timeline with the mouse or you can clic on it to jump afterward’s or forward’s.
  2. For me it works with presentations made till 2006.
  3. Solution for old APP’s I have 82 APP’s that no longer work with Sierra. It’s almost impossible to remake all of them. I found a solution to make them working with Sierra. - First make a new little presentation with the new version of PTE (8.0.22). - Save it for Mac and test it. - In Finder click with the right button on the file and choose "Shown Package Contents" - Go to "Contents - Resources" and replace the file "Slideshow.dat" with the one of the old file. - Rename the new file and save it. It works for me.
  4. Hello, In a other topic a say the app and exe files made with PTE under Parallel are not running. Afther some test a saw the they work if they where made with PTE under VN Fusion. So I believe the fault was by Parallel. I download presentations from Beckham Digital I can play the exe under Parallel but I get no response from the app files under Snow Leopard. I didn't receive any mention so I don't now where to search for a solution. Anybody a idea what it could be? Thanks for help. Fotofan
  5. Hello, I made tests with different virtual machines. The problem is caused by Parallel, with other machines the exe and app files created with PTE works fine. I send a mail to Parallel to report the bug.
  6. Hello, I was running PTE on Mac under Parallel (Windows XP). Now I had to renew my license of Videobuilder and install the last version of PTE. Exe (Windows) and App (Mac) created with the new version no longer work. The error mentions are: For app 20/04/10 13:16:21 [0x0-0x71071].com.WnSoft.PteViewLauncher[1468] [maclauncher] launching application: "/Users/Eddy/Pictures/Klaprozen/Klaprozen.app/Contents/Resources/Viewer.app/Contents/MacOS/MacViewer5" -psn_0_462961 For Exe 20/04/10 13:15:59 com.apple.launchd.peruser.501[157] ([0x0-0x70070].com.WnSoft.PteViewLauncher[1464]) posix_spawn("/Users/Eddy/Pictures/Klaprozen/03-Project exe files/Vistqexe.app/Contents/MacOS/launcher", ...): Permission denied Anybody any experience with this problem and have a solution? Thanks.
×
×
  • Create New...