Jump to content
WnSoft Forums

Barry C

Members
  • Content Count

    14
  • Joined

  • Last visited

About Barry C

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Barry C

    P2E9 Deluxe sound no picture

    I disabled Norton but no result once again.
  2. Barry C

    P2E9 Deluxe sound no picture

    Igor, I use Norton: "C:\Program Files\Norton Security\Engine\22.14.0.54\uistub.exe" DxDiag.txt
  3. Barry C

    P2E9 Deluxe sound no picture

    Hello Igor, I tried P2E 8 with the same result, so the fault is elsewhewre. I saved a project as .avi and it played perfectly. So, the problem looks like Windows (I use 7 Professional 64). Searching online I find this is common, so I'll have to use .avi files.
  4. Barry C

    P2E9 Deluxe sound no picture

    Same results on each I'm sorry. I was thinking of uninstalling P2E9 and re-installing P2E8 to try again.
  5. Barry C

    P2E9 Deluxe sound no picture

    Hello Igor I have just run each one with the same result on each one, namely black screen, with sound, and the only way out was via Task manager where it showed as Not Responding. I had also just updated the Radeon software/drivers as below: 12/4/2018 Installed Radeon™ Software Adrenalin Edition 18.2.1 Release Notes Radeon Software Adrenalin Edition 18.2.1 is compatible with the following AMD Radeon products. Note: AMD Radeon™ R9 Fury, Radeon™ Pro Duo, Radeon™ RX 400 Series, Radeon™ RX 500 Series and Radeon™ RX Vega Series graphics are only supported by Radeon Software Adrenalin Edition on Windows 7/10 64-bit. Radeon Desktop Product Family Compatibility Radeon RX Vega Series Graphics Radeon™ RX 500 Series Graphics Radeon™ RX 400 Series Graphics AMD Radeon™ Pro Duo AMD Radeon™ R7 300 Series Graphics AMD Radeon™ R7 200 Series Graphics AMD Radeon™ R9 Fury Series Graphics AMD Radeon™ R5 300 Series Graphics AMD Radeon™ R9 Nano Series Graphics AMD Radeon™ R5 200 Series Graphics AMD Radeon™ R9 300 Series Graphics AMD Radeon™ HD 8500 - HD 8900 Series Graphics AMD Radeon™ R9 200 Series Graphics AMD Radeon™ HD 7700 - HD 7900 Series Graphics
  6. Barry C

    P2E9 Deluxe sound no picture

    Further information: Radeon Software Version - 17.2.1 Radeon Software Edition - Crimson ReLive Graphics Chipset - AMD Radeon HD 7700 Series Memory Size - 2048 MB Memory Type - GDDR5 Core Clock - 1000 MHz Windows Version - Windows 7 (Service Pack 1) (64 bit) System Memory - 8 GB CPU Type - Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
  7. Barry C

    P2E9 Deluxe sound no picture

    I have a Dell desktop XPS 8500 running Windows 7 Professional 64 RAM 8GB AMD Radeon HD7700 series Attached is Small P2E Test.exe which runs within P2E9DeLuxe but if published I can hear only sound but see no image. To stop it I have to use Ctrl-Alt-Del where it shows as Not Responding. Your help is very much appreciated because it's driving me mad. I think it's the graphics software. Small P2E Test.exe Small P2E Test.pte
  8. Barry C

    P2E9 Deluxe sound no picture

    Windows 7 Professional. 5 jpgs each about 500MB. Audio mp3 6.39MB
  9. Since upgrading to version 9.0.16 Deluxe I cannot play exe files. I get sound but no picture and the screen freezes "Not responding". The project plays within the program but not if I publish it.
  10. Barry C

    Timeline Problem

    Thanks Al for explaining that. As I want to make a show with background music running throughout, with clips of voice narration coming in with certain slides, it seems I cannot do that in P2E. I perhaps should not say this in this forum, but I've just tried out the show in ProShow Gold, and so far it's working real okay. Thanks again. Barry
  11. Barry C

    Timeline Problem

    Hello Al I've worked out what the problem is, but don't know how to correct it. The total of the 67 individual slide times comes to 2m 37.5s - the figure on the Timeline, but the total of the 67 transitions adds to 1m 41s. So the Timeline is only showing the slide times without the transitions. Barry
  12. Barry C

    Timeline Problem

    Hello Al I'm not trying to synchronise the slides to the background music. Each slide has a custom time and effect because they must fit a voice narrative I have recorded and which I will add later. Can you explain why the timeline shows the 67 slides last a total of 2m 37.5s yet when I play the Preview it lasts for 4m 23s?
  13. Barry C

    Timeline Problem

    Hello Al, thanks for replying. I have 67 jpgs in the slide list and 67 on the timeline. I have no red line in either the slide list or the timeline. It's the timeline that's incorrect, i.e. my total durations plus transitions time exceeds the music although the timeline says the opposite. Barry
  14. Barry C

    Timeline Problem

    P2E version 4.48. I have a project of 67 slides, every one set to 'P' with customised times and transitions. The music duration is 3m 11s. Project Options set to not synchronise to music duration. When I look at timeline, it extends to 3m 11s, and the 67th slide ends at 2m 37.5s. However, when I play the preview, the music does indeed stop at 3m 11s but the show continues for a total time of 4m 23s! If I add another piece of music it extends the timeline but the slides still show as ending at 2m 37.5s. As an example, the timeline says slide 10 starts at 18.5s, but when I run the show it starts at 49.5s.
×