Jump to content
WnSoft Forums

Powelly

Members
  • Content Count

    7
  • Joined

  • Last visited

About Powelly

  • Rank
    New Member
  1. This topic has been touched on in previous topics but if some one could clarify the best options and work flow for a blu ray disc. When outputting the show is it best to save temporary avi files or create MP 4 files. In other words is one better quality than the other. If creating an avi file should you tick the Interlaced Video? Is it best to create a custom avi file I am using a size of 1920x1080 - which is the best fps rate? Do I use the PTE codec or a different codec? If creating an MP4 file - 1920 x 1080 again what is the best fps rate - mode One Pass - Quality 100? My operating system is Windows 7 - I have been using Ashampoo Burning Studio 10 for creating a menu and burning. What other choices of software? It would be very helpful to hear from other users their preferences and experiences. Lots of questions if someone can help I think it would be a big help to a lot of members. Thank you, Powelly
  2. Thanks all for your suggestions. I will try one of those sites. I did try and use the new "Publish on You Tube" but it took forever then finally got stuck. The file size was 300mb. Has anyone else tried You Tube.
  3. Would someone please advise me how the best way to send a PTE slide show attached to an email. Do I make an AVI file an zip it? I am using PTE 6.5. Thank you, Steve
  4. Thanks Ken for setting me straight on that, I am now saving my images from Photoshop using the correct sRGB color space and the color is spot on. Nice to have the your help - Thank you, Steve
  5. Thanks Ken, This is the first time I have posted and good to know someone is listening. I guess PTE prefers Adobe 1998 color space. These forums are very helpful. Steve
  6. I am not sure how to refer to the previous thread this is the web paste http://www.picturestoexe.com/forums/index.php?showtopic=11982 I have found the problem - I am opening my images in Lightroom 3 first then importing to Photoshop CS5 then converting and saving to jpg and then into PTE. I changed the color space in Lightroom to Adobe RGB 1998 and now I see the same color in PTE. I hope this helps anyone with a similar problem. Steve
  7. I am having the same problems mentioned in a previous Topic on color. The color I am seeing in Photoshop CS5 is not matching the color in PTE 6.0. I am having to over saturate the color to get it correct in PTE. I am using a nvidia card on 17 inch sony vio. I don't think the card is the issue. I have read previous post and have not resolved the problem. Are other users having the same problem? Any help or suggestions would be most welcome. Thank you, Steve
×
×
  • Create New...