Jump to content
WnSoft Forums

Search the Community

Showing results for tags 'objects and animation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PicturesToExe
    • General Discussion
    • Slideshows & AV Shows
    • Troubleshooting
    • Styles & Templates
    • Frequently Asked Questions & How To
    • Tutorials & Articles
    • Suggestions for Next Versions
  • Other Discussions
    • Equipment & Software
    • AV Events & Festivals
    • Forum & Website
  • International Forums
    • Deutsch
    • Fran├žais

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I accidentally pressed on my laptop touchpad when in Objects and Animation. This had the effect of increasing the size of the bottom section of the Properties and Animation windows so that I have to scroll down to see anything but the top two lines. I've attached a snip to show what it looks like below. Does anybody know how to reset the window to its original format, please? I can still use it as it is but it's a real nuisance!
  2. This apparent bug in version 9 is not critical, but annoying, nevertheless. I have a map in a travel show where I have a little car running around on the highways. When the car comes to a particular town, I flash the name of the town as well as a representative image from that location, superimposed on the map. To accomplish this, I generally use four key frames for each town, with opacity zero for the first and last of the four frames, and 100% for the second and third. After positioning the frames, I find that the "opacity" option in the "Animation" menu is not checked, and no value is set in the little associated boxes. However, the default opacity is, in reality, 100%, for each of the four key frames. The next step is to set the opacity of the first key frame to zero. To do this, I check the "opacity" box, and set the value to zero. When I move to each of the following key frames, lo and behold, their values are now set to zero too, but their opacity boxes are unchecked. But I want key frames 2 and 3 to remain at 100 %, so I have go to each of them in turn and reset them to their proper value. This is not a big deal, but I'm using a lot of key frames for that image of the map, and it gets a little tedious. Thanks for listening, ..........Al R
×