Jump to content
WnSoft Forums
Igor

Comments on PicturesToExe Deluxe 7.0 Beta

Recommended Posts

I have another few comments.

1. While in a practical situation making a slide show, whether that is a music slides show, or a tutorial style slide show, I always want the music, sound wave file shown. I can't think of a reason why you wouldn't want it showing to be honest. However, if I am in the minority in this, then fair enough. If not, then why not present the wave form as a default as soon as a sound file is placed into the Project Options Music tab. While we work in the time line mode, what advantage is there NOT to see the wave file? I can't think of one. On the other hand, what advantage is there to always seeing the wave form. Well, it pretty vital to the way I work to determine where a slide is to be placed and how long it remains on screen.

2. I mostly apply new transitions on the fly and some time in the past, once you had hit the New Transition button once, you could release the mouse/graphics tablet pen and use the space bar to add New Transitions. Am I the only one who mourns the loss of that? Could it be re-instated or added like the F6 key that now toggles the slide view and time line. I want to view the mini player, keep and eye on the wave form and when you do that, you drift off the New Transition button. Small point, but lots of small points add up to quite big ones

3. There has been an issue with the time line since version 5 and I think it needs addressing. My general mode of working is to add images on the fly, while looking at the mini player and the wave file showing the music. To be able to start that process I need to select all the slides and hit the Cut Transition Button. This throws all the images up the far end of the timeline ready to be brought back with a tounch of the New Transition Button. However, you soon catch up to these images and the same thing of selecting the remaining images and hitting Cut Transition has to be done again. In fact I hit the button several times to get them well out of my way.

When the slide show is complete, the final blank slide may have 300 seconds showing in the Display Slide for box and of course any slide show created without correcting that, will not end right. Its not an issue for those of us who are "Experts" but hugely confusing for the newer user. Is there anything that can be done with this, so the final slide always defaults to a Remain on Screen Time, say equal to the length of its transition. At least the slide show will end right when the final transition completes.

I supposes this querk may be a little more obvious now we have the display time showing on the thumbnails, but I think that if it can be addresed reasonable easily, it should be

Share this post


Link to post
Share on other sites

Has anyone tried putting a HD video made with a Canon 5DMk2 into a slide show.

I tried it today using the cover screen facility and placed the video between two static slides and I am not too pleased with the results. The video plays in an odd way that is difficult to explain. Its as though it is speeded up a little and maybe dropping frames. I tried it in a completed exe file and the playback is the same.

However, when the same clip is played in WMP and it plays fine.

Share this post


Link to post
Share on other sites

Barry,

If you did that test with beta 3 then I think you have found a similar bug to the one that I reported last night (UK time). The playback of H264 MP4 (1920x1080) is not right. The image stream gain time over the sound stream and finishes several seconds ahead of it after just two minutes.

regards,

Peter

Share this post


Link to post
Share on other sites
Guest Techman1

Hello all,

I'm trying to download the latest Beta version, but the WnSoft site appears to not be working for me. Anyone else having problems downloading or accessing the site? I know it's the weekend, so I didn't know if Igor & team were doing some type of maintenance on the main site.

Thanks and I hope all my old PTE friends are doing well here!!!

-Fred

Share this post


Link to post
Share on other sites
Guest Techman1

It's back up now! Never mind. :D

Hello all,

I'm trying to download the latest Beta version, but the WnSoft site appears to not be working for me. Anyone else having problems downloading or accessing the site? I know it's the weekend, so I didn't know if Igor & team were doing some type of maintenance on the main site.

Thanks and I hope all my old PTE friends are doing well here!!!

-Fred

Share this post


Link to post
Share on other sites
Guest Techman1

Hey Lin! Thanks for the welcome back. I check in fairly often, but haven't been just lately. I appreciate the link. That is where I had gone, but it links to the WnSoft site for the downloads and apparently the whole site was down for several hours (or at least to me). I was able to download the latest beta and am looking forward to testing some with video. I appreciate your thread also on what ideas everyone has on how they are going to use video in their A/V productions. Anyway, I know this is the Bug Reports thread so I won't take up any more time here.

Thanks again and take care!

-Fred

Hi Fred,

Glad to see you back!

Actually, you download the beta from this forum - here:

http://www.picturest...deluxe-70-beta/

Igor updates this link with the latest betas as they become available...

Best regards,

Lin

Share this post


Link to post
Share on other sites

Hi Barry,

Just briefly read your posts on V7.

One point I would make regarding your method of inserting images on the fly having 'cut all transitions' as you do and I think that many others do also. I often use the 'Insert' key (near the 'Delete' key on my keyboard) to put images into the timeline as this is a easier method than hovering over the 'new transition' button for precise placement. I have checked and this option is still working on Beta 1.

I too am having trouble with the playback of my video from my canon with it working fine in Mediaplayer. But I'm sure this will be ironed out in due course.

Anthony

Share this post


Link to post
Share on other sites

Anthony

Well I'll be. I never knew or thought of using the insert key. Igor really should create a list of shortcut keys for any new varient or it seems you find them by luck or someone like you who has found them and passes it on.

I agree it does work fine, but being a picky sort I want something easier to hand. Being a wacom graphics pad user, I want something that falls nicely to the left hand and the space bar did that a treat.

Share this post


Link to post
Share on other sites

Hi Barry,

I do agree with you about using the left hand to insert an image would be better as we could with space bar but I just hold the wacom pen whilst I'm pressing the Insert key and it's fine. When I type any letter or any text I usually have the pen in my hand anyway so you do get used to it.

Who would think you were picky Barry? (apart from Carol of course!)

Carolyn's Dad

Share this post


Link to post
Share on other sites

Barry,

2. I mostly apply new transitions on the fly and some time in the past, once you had hit the New Transition button once, you could release the mouse/graphics tablet pen and use the space bar to add New Transitions. Am I the only one who mourns the loss of that? Could it be re-instated or added like the F6 key that now toggles the slide view and time line. I want to view the mini player, keep and eye on the wave form and when you do that, you drift off the New Transition button. Small point, but lots of small points add up to quite big ones
It should be possible in all versions including latest 7.0 Beta 3. I didn't change this behaviour since version 5.5

1. Select all slides in the timeline

2. Press "Cut transitions" (Del key)

3. Click "Play" button.

4. Press Ins key to insert transition(s) at current possition.

I'm ready to discuss this question if you want. Probably I didn't understood completely the problem you've raised.

Anthony

Well I'll be. I never knew or thought of using the insert key. Igor really should create a list of shortcut keys for any new varient or it seems you find them by luck or someone like you who has found them and passes it on.

<...>

Hotkeys are highlighted in the main menu and in popup menu. Hotkeys are different when you call main menu or popup menu from the Slide list or from the Timeline.

I've extracted a conversation on aspect ratio, slide and cover screen option into a new topic:

Share this post


Link to post
Share on other sites

Barry,

It should be possible in all versions including latest 7.0 Beta 3. I didn't change this behaviour since version 5.5

This doesn't happen on my PC, the space bar stops and starts the mini player, even after I have hit new transition and that is both V 6.5 and 7 beta 3

1. Select all slides in the timeline

Yes, I agree here

2. Press "Cut transitions" (Del key)

Yes I agree here

3. Click "Play" button.

Yes I agree here too

4. Press Ins key to insert transition(s) at current possition.

I'm ready to discuss this question if you want. Probably I didn't understood completely the problem you've raised.

I find that many times I get to the end of a completed show after a lot of changes (normal for AV, well for me they are) and I find the last slide duration will have grown to a large amount of time 360 seconds would not be uncommon. Once again this is not a problem for me, because I am aware of it and know the solution. New users may find their show does not end when they expect it to. The slides will come to an end and the music will cease, but the slide show will set on the last slide, normally a blank

Does that make it more clear.

Hotkeys are highlighted in the main menu and in popup menu. Hotkeys are different when you call main menu or popup menu from the Slide list or from the Timeline.

Yes, but if you know the software well you can miss them, as I did, but that is probably more down to me than any fault of the software

Share this post


Link to post
Share on other sites

Igor,

Some months ago I noticed if when making a HD Video for PC and Mac, the presets worked much better and faster than when I did my own parameters. I asked if you could make a preset also for HD 1920 x 1200 format.

Can you please still ad that to PTE Deluxe 7.

Thanks,

Bert

Share this post


Link to post
Share on other sites

Igor.

When I conclude a presentation with a video clip there appears to be no current means available to fade in the video program audio.

Also, a sharper/smoother option for video in the O&A window would be helpful.

John.

Share this post


Link to post
Share on other sites

I personally find the navagation bar distracting. When I hit the preview button, I want to see my show previewed full screen. The navigation bar was never selected by default in previous versions of PTE, why now?

Given that you almost never see it it used in sequences posted, tells me it should be turned off by default.

Share this post


Link to post
Share on other sites

John,

When I conclude a presentation with a video clip there appears to be no current means available to fade in the video program audio.
In following version. We still have a lot of work with video clips.
Also, a sharper/smoother option for video in the O&A window would be helpful.
Currently it's impossible, sorry. Mainstream video card can't do it well for video. We're looking for alternate ways.

I personally find the navagation bar distracting. When I hit the preview button, I want to see my show previewed full screen. The navigation bar was never selected by default in previous versions of PTE, why now?

Given that you almost never see it it used in sequences posted, tells me it should be turned off by default.

Please tell me in more details why you prefer hide the new navigation bar by default? We completely reworked the navigation bar in version 7.0. Now it has all base features (rewinding, duration of show, audio volume control, mute audio). These functions should be very useful for viewers of AV shows. Also if you include long video clips the rewinding control is only way for good navigation. And, of course, it possible turn off the navigation bar if you create a template and assign it as a main template for all new projects. Probably you concerned by a fact that the navigation bar "tells" every viewer that this AV show created in PicturesToExe and the shows losses its individuality?

Some months ago I noticed if when making a HD Video for PC and Mac, the presets worked much better and faster than when I did my own parameters. I asked if you could make a preset also for HD 1920 x 1200 format.

Can you please still ad that to PTE Deluxe 7.

Bert, I'm not sure that I rightly understood this problem. Please give me more details and probably sample files.

Share this post


Link to post
Share on other sites

Please tell me in more details why you prefer hide the new navigation bar by default? We completely reworked the navigation bar in version 7.0. Now it has all base features (rewinding, duration of show, audio volume control, mute audio). These functions should be very useful for viewers of AV shows. Also if you include long video clips the rewinding control is only way for good navigation. And, of course, it possible turn off the navigation bar if you create a template and assign it as a main template for all new projects. Probably you concerned by a fact that the navigation bar "tells" every viewer that this AV show created in PicturesToExe and the shows losses its individuality?

==========================

Greetings,

I am just getting into trying out the new video capabilities. I have 7.4.

1-I don't see this new navigation bar. I opened an old show, saved it in 7.4 and played it. I usually use the nav bar so I expected the old nav bar to change to this new nav bar. But it showed me the old nav bar that I previously had. Also, the Project Options seems to still have the nav bar Off as a default. I have to check it to have it appear. So I am confused as to what Barry and Igor are talking about this 'new' nav bar.

Can you explain why I don't see it?

2-Will there be a way to adjust the volume of the video (not in the nav bar, but in O&E). I see you can mute the video, but will there be a way to just adjust the volume level without having only mute as the option?

Thanks... Gary

Share this post


Link to post
Share on other sites

Gary,

<...>

1-I don't see this new navigation bar. I opened an old show, saved it in 7.4 and played it. I usually use the nav bar so I expected the old nav bar to change to this new nav bar. But it showed me the old nav bar that I previously had. Also, the Project Options seems to still have the nav bar Off as a default. I have to check it to have it appear. So I am confused as to what Barry and Igor are talking about this 'new' nav bar.

Can you explain why I don't see it?

We don't change Navigation bar options if you load a project saved in previous versions. Please start a new project, or turn on the new navigation bar manually in your existing project.
2-Will there be a way to adjust the volume of the video (not in the nav bar, but in O&E). I see you can mute the video, but will there be a way to just adjust the volume level without having only mute as the option?

<...>

I'm not sure. Probably in this version.

Share this post


Link to post
Share on other sites
Please tell me in more details why you prefer hide the new navigation bar by default? We completely reworked the navigation bar in version 7.0. Now it has all base features (rewinding, duration of show, audio volume control, mute audio). These functions should be very useful for viewers of AV shows. Also if you include long video clips the rewinding control is only way for good navigation. And, of course, it possible turn off the navigation bar if you create a template and assign it as a main template for all new projects. Probably you concerned by a fact that the navigation bar "tells" every viewer that this AV show created in PicturesToExe and the shows losses its individuality?

Hello Igor,

I understand that for some applications, the new navigation bar can be very useful.

Everything depends on what kind of AV you have in mind.

If you make AV which are synchronised to the rhythm of the music, or documentaries that tell a story, then I think that you don't need the navigation bar for playing the AV.

Because in this case, you as a creator want that the audience will see the integral show without interruption.

In this I can understand Barry as I see what kind of AV he makes.

The navigation bar is a great asset in marketing for PTE, I understand this very well.

On the other hand, if you want to activate this feature by default, then a lot of users will have to get used to turn the feature off, including me.

But I can live with it.

Cor

Share this post


Link to post
Share on other sites

Gary,

We don't change Navigation bar options if you load a project saved in previous versions. Please start a new project, or turn on the new navigation bar manually in your existing project.

I'm not sure. Probably in this version.

======================

Igor,

Thanks for the quick reply. Sorry but I did not see the Style drop-down menu, which reveals the video nav bar. I now understand this new feature.

I would suggest that the video bar needs an 'Exit' button choice.

Thanks... Gary

Share this post


Link to post
Share on other sites
Bert, I'm not sure that I rightly understood this problem. Please give me more details and probably sample files.

Igor,

I want to create a "high quality MP4 video file (H264)" in 1920 x 1200 (16:10) format. There is no preset in PTE for this size at the moment. I know I can set the size in "custom" but the presets give much better results I found. The presets are currently only for SD (800x600), SD (1024x768), HD (1280x720, HD (1280x960) and HD (1920x1080). Can you please make a preset for 1920x1200 (16:10).

Thanks,

Bert

Share this post


Link to post
Share on other sites

Bert,

Custom preset should give exactly same quality.

"Medium quality" in preset is equal to "Quality: 71" in custom mode.

"High quality" in preset is equal to "Quality: 100" in custom mode.

I'm not sure that 1920x1200 is a safe preset. Because it exceeds FullHD resolution (1920x1080). Probably some HD players or TVs will not able play correctly this file.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...