Jump to content
WnSoft Forums
Sign in to follow this  
pbear-1

timeline problem [SOLVED]

Recommended Posts

I have created a slideshow which I wish to operate totally manually with no time limits. I will advance or reverse slides by mouse click. But I cannot seem to set the show without having time-duration numbers on each slide and/or a total minutes for the show indicated. There should be no total running time if I am doing it all manually, I should not be seeing 32 minutes listed for my show.

Share this post


Link to post
Share on other sites

If you have set "wait for key press" to give you the manual control then the slide duration means nothing. It is a reflection of the settings in Project Options which you have chosen to override.

The other way of doing it is to set the maximum time possible for each slide in Project/Slide Options and then use the arrows to move forward/backward.

Ignore it - it means nothing.

DG

Share this post


Link to post
Share on other sites

I may be wrong but it seems to me that some time ago I was doing a slideshow manually and the show seemed to time out before I was finished myself. I don't want that to happen again. So if the timeline says thirty minutes and my talk goes 45 minutes will the program stop and have to be restarted?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...