Jump to content
WnSoft Forums

Recommended Posts

This is one of my very favorite custom transitions. :)

Thanks!

Tom

Share this post


Link to post
Share on other sites

Dave,

These are great! Thanks for sharing. I am wondering whether in any of your other transitions you have generously shared there is something similar but only with square blocks instead of the puzzle pieces. I don't recall seeing one but I may have overlooked it. Thanks again!

Share this post


Link to post
Share on other sites

........or as a Custom Transition:

attachicon.gifJigsawTT01.zip

Hi Dave,

I must be doing something wrong because I don't see the fade at the end. There are a few puzzle pieces remaining to fill and it jumps to the next slide. I tried changing the transition duration from 4 seconds to 5 seconds but that did not help. I tried changing the slide duration from 5 seconds to 7 seconds but that did not help. Also tried slide options KFSD on/off. The styles work great so it's not a big problem.

Also what is TTT? Software?

Thanks,

Tom

Share this post


Link to post
Share on other sites

Tom,

Try setting a 5 sec Transition Time and 10 sec slide duration before you apply the CT.

I just D/L'd it to be sure and it works fine with a 2 sec or a 5 sec transition.

Are your two transition times greater than your Slide Duration? - that causes a problem (obviously).

DG

Share this post


Link to post
Share on other sites

How many pieces?

What AR?

DG

16:10 AR (I don't like cropping my pictures)

8 horizontal, 6 vertical (or whatever numbers close to this which are easiest to work with)

I have tried doing it with the built-in "Mosaic" transition but never can get the effect I want. I like your puzzle transition but would just like square blocks. Thanks Dave!

Share this post


Link to post
Share on other sites

Tom,

Try setting a 5 sec Transition Time and 10 sec slide duration before you apply the CT.

I just D/L'd it to be sure and it works fine with a 2 sec or a 5 sec transition.

Are your two transition times greater than your Slide Duration? - that causes a problem (obviously).

DG

Still missing the end of the transition. Since the style works fine I don't think it's the computer. I will try on my newest i7 cpu tonight.

Update. The transition works great on my Dell 8700 with Haswell i7 and Nvidia GT635. It might be the hardware on the older PC just does not like video mask transitions. I know this does not explain why the style works and the transition does not. Oh well, it works on my new PC.

Thanks,

Tom

Share this post


Link to post
Share on other sites

16:10 AR (I don't like cropping my pictures)

8 horizontal, 6 vertical (or whatever numbers close to this which are easiest to work with)

I have tried doing it with the built-in "Mosaic" transition but never can get the effect I want. I like your puzzle transition but would just like square blocks. Thanks Dave!

Mary,

Please try this:

Here are the Templates to make the Video Mask - 50 second original and 5 second short:

SquaresMasks Templates.zip

Here is the Style complete with the Video Mask:

Jigsaw 03.zip

DG

P.S. You said "16:10 AR (I don't like cropping my pictures)" - did you mean that you like you show to fill your 16:10 monitor. Or did you mean that you have a camera which takes 16:10 images?

Share this post


Link to post
Share on other sites

Options:

You can create a gap between each tile by taking a pixel off each side in "Size/Position in Pixels of Parent".

DG

Share this post


Link to post
Share on other sites

Hi Dave-

In the Jigsaw Puzzle style, is it possible to have the pieces of the puzzle remain visible on the screen for a couple seconds before the edges dissolve into the final picture?  Is this something we can control through one of the settings?

Thanks!

-Craig

Share this post


Link to post
Share on other sites

Just increase the Slide Duration.

Incidentally, if the style does not "cover" the Image 1, go to O&A and change the Mask Container to Cover Slide in the Common Tab.

DG

Share this post


Link to post
Share on other sites

Thanks, Dave, but I am hoping to show the display of the puzzle pieces themselves for a couple seconds before the edges of the puzzle pieces disappear into the picture.  After the final puzzle piece appears, the pieces rapidly dissolve into the main picture, and I want to hold the image of the edges of the puzzle pieces for another second or two.  Increasing the Slide Duration doesn't seem to change the length of time the pieces of the puzzle display.

I think maybe it could have something to do with the timing of the items in the mask container.

 

Share this post


Link to post
Share on other sites

Okay, Dave...no problem.  Thanks for the clarification, and for all your great work on so many styles right up to the new styles in Version 9!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...