Jump to content
WnSoft Forums
pbear-1

Problems with (1 )timeline (2) image size [SOLVED]

Recommended Posts

It has been a while since I created a slideshow and never before on this, the newest version of P2E. I create slideshows where I do not add music and where I advance each slide manually. How do I get rid of all evidence of a timed show, i.e., no timeline, no number of minutes or hours, etc? Second, the slideshow I created is squeezing out parts of the captions that I have placed in the left hand border. I tried lowering the resolution to 1024 x 768 with no benefit. I tried changing aspect ratios, also with no benefit. How do I get the slide with the captions to fully display?

squashed-image-&-caption-web.jpg

Share this post


Link to post
Share on other sites

Firstly, if all the slides are manually advanced, do not worry about the timeline. Just look at the slide list and forget about times.

Secondly, open each slide in the O&A editor. Add your caption and place it where you want. Adjust the slide size so that there is romm for the caption and resize the text if necessary. Once you have done one slide, it might be a good idea to copy this and then change the text and slide name so that all your slides are the same.

Share this post


Link to post
Share on other sites

For future reference, what should I do to prevent this failure of the captions to fit on the slides? When I set it up it seemed that they were ok. Is there a setting under "slides" that needs to be set? Do I have to change the resolution on my computer screen down from 1920 x 1200 or is that ok to be left there? I don't want to be going back and resizing each slide for the captions again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×