Jump to content
WnSoft Forums
jevans

Video Files and "Safe TV Zone"

Recommended Posts

I very seldom make an MP4 file.  However I recently converted an existing project to MP4 format. The PTE project was constructed in 1920 x 1080 format and published as an HV video file in H.264 format, using the settings, 1920 x 1080, high quality, 30p frames and pan scan disabled.  The video file was created successfully, but when played back, the visible area of the images were reduced so that some portion of the images were lost.  Then I remembered about the "Show Safe TV Zone" check box and , ticking this, could see the amount of image lost.

My question is this.  Now that we have the ability to create projects in 1920 x 1080 format which is the same as many screens, is the "Show Safe TV Zone" not redundant?  Also why when originally in a 1920 x 1080 format and published in the same format, do I lose some of the image area?

Share this post


Link to post
Share on other sites

I have the same behaviour on my Sony TV and not on my Blu-Ray disk  (video on a USB key)

One workaround:

•  Make your MP4 with the maximum quality

•  put this video on a new PTE project and don't optimize it

•  in O&A set the zoom to the good value (for me it is 95%)

• make another mp4 with the quality you want.

Denis

Share this post


Link to post
Share on other sites

I would regard this as a very unsatisfactory workaround. I have a Samsung TV (more that 7 years old). While watching TV, I can choose between the original view, and a cropped one. Watching videos using the internal media player, the view isn't cropped. When connecting a computer to the TV, it works like an ordinary PC monitor,  and offers its native resolution. Maybe it is a matter of settings?

Share this post


Link to post
Share on other sites

The Media Players on both my Sony BR Player and Sony TV play full HD without issue. I have checked my TV options for the Media Player and cannot find any reference to anything about it.

If this is something that you need to do regularly for your own viewing then a workaround which I posted a few years ago goes like this:

Use a transparent 1920x1080 png file as the Main Image on all slides - create a slide and copy and paste as many times as required - add all further images etc to the main image as "children" on each slide. Before making the MP4 turn the "% of Main Image....." control to the correct value for your TV ( trial and error).

DG

Perhaps Jeff could explain: Then I remembered about the "Show Safe TV Zone" check box and , ticking this, could see the amount of image lost.

Did this cure the problem?

 

Share this post


Link to post
Share on other sites
1 hour ago, jt49 said:

Maybe it is a matter of settings?

I already answer some months ago. I know the settings of my TV and for the USB input i can't get the full 1920x1080.

DG, I think that your workaround don't work with all the transitions

 

Denis

Share this post


Link to post
Share on other sites

Possibly, but I suggested this a LONG time ago when most were only using dissolve anyway. ☺

Today, it should work with any transition where the new options in CTs and "Splitter" are enabled. I have converted most of mine.

However, with my TV, I don't need it.

DG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×