Jump to content
WnSoft Forums
Igor Kokarev

Solution of the problem with laptops with NVIDIA graphics and Windows 10

Recommended Posts

An image slides onto the screen from the left. Sits there for some time and an author's name appears with the title of the image. The image then moves off screen the the right. The image when at an angle (rotation) seems to break apart. Imagine an image rotated on screen, then the left edge appears broken in the middle and offset. It's hard to explain. We never experienced this with the old Laptop W7 and everything always worked well

Then there are times when the fade onto the screen, particularly from a blank is not very smooth. We only meet once a month and now not until February, but as soon as this Gforce issue was mentioned. I stopped using those styles and made a simpler one. while we waited for a solution.

The files sizes used will all be within 1920*1080 and the laptop is fairly new, W10, SSD and in all other respects fine

Share this post


Link to post
Share on other sites
On 12/15/2018 at 10:20 PM, Igor Kokarev said:

We received a new reply from NVIDIA. They found a reason of this problem and NVIDIA with Microsoft are working on it.

Very good news to well start this new week. Thanks Igor for the information

Share this post


Link to post
Share on other sites

I tried that, but it still wasn’t that good. I’ll try again in the new year when our clubs get back to their meetings

Share this post


Link to post
Share on other sites

I have not been using PTE for several months. Yesterday I launched it, but it didn't work. An error message appears saying that "PictureToExe needs hardware acceleration of video card. Be sure you have DirectX9 or more. We recommend to update or reinstall the drivers of the video card." (the message is in Italian, this is a translation).

If I try to open the exe files that I produced some months ago with PTE, none of them function: the whole screen becomes black and nothing happens.

I have a desktop with Windows 10 Pro automatically updated , DirectX 12, Nvidia GTX 760 with the last driver (12/12/2018), PTE 9.0.21

I have reinstalled both the drivers of the video card and PTE, with no success.

Please let me know if I can do something to get PTE funcioning again.

Thank you

Marco

Share this post


Link to post
Share on other sites

Hi Marco,

I don't remember any reports about this error many years.

PicturesToExe 9 requires DirectX 9 and DirectX 9 is a basic component of any version of Windows last 12 years.

For some reason DirectX 9 configuration on your computer were corrupt.

I recommend to update Windows 10 to the latest version (v1809, October 2018 Update) which Microsoft is distributing now. It will fix DirectX configuration.

Share this post


Link to post
Share on other sites

Hi Igor, 

Thank you for your kind answer. I have already updated Win 10 to the 1803 version, I I have checked the DirectX version installed and it is 12. As the motherboard has an Intel video card (HD Graphics 4600), I have tryed to disable the GTX 760: now PTE works with no issue. On the other side, if I disable the HD card and leave only the GTX, PTE doesn't start and the error message appears. So now I think the problem can be in the Nvidia drivers of the GTX 760 Card (thge drivers are the 417.35  dated 12/12/2018).

Share this post


Link to post
Share on other sites

NVIDIA is currently working on another problem with DirectX 9 on dual mobile graphics in laptops. So it really can be related with NVIDIA drivers. 

You can try to force the update to Windows 10 v1809 right now:

https://www.microsoft.com/en-us/software-download/windows10

If you already updated all drivers it can be the only one solution for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×