Jump to content
WnSoft Forums
Sign in to follow this  
Barry Beckham

Unable to Move Audio Files (SOLVED)

Recommended Posts

Can any technical guys make any suggestions with this issue that was sent to me by a PTE user today.

On working on a new sequence I seem to have a couple of strange problems.

1. In the timeline I am unable to move the audio files with the mouse unless I hold the Shift or Ctrl keys down.

2. I cannot adjust the fade bars over the slides unless I do the same as above.

3. I am unable to lock the audio tracks even if I click Lock This Track or Lock All tracks.

I can of course carry on with my project by doing the above but it is a bit annoying.

I wondered if you have any ideas about this please. I think it is a computer problem and not a EXE one but you will know better than me.

A re-install of PTE has been tried and a check of settings in Windows Control panel

Any suggestions

 

Share this post


Link to post
Share on other sites

Barry,

9 hours ago, Barry Beckham said:

1. In the timeline I am unable to move the audio files with the mouse unless I hold the Shift or Ctrl keys down.

2. I cannot adjust the fade bars over the slides unless I do the same as above.

Normally it happens only if "Lock All Tracks" option is checked in the popup menu of the audio clips.

Please ask this user - do these problems occur with a certain project, or with any project?

I recommend to uninstall PTE and re-install it again. If the installation app will suggest import settings from previous versions, please skip this action (it's important). Uninstallation and re-installation will NOT delete user projects, templates or styles.

lock-tracks.jpg

Share this post


Link to post
Share on other sites

Probably there is a specific software utility which changed behaviour of keyboard? For some reason, PTE "thinks" that Ctrl key is always pressed and it destroys a correct work of the Timeline view.

Share this post


Link to post
Share on other sites

Thanks Igor

I'll pass a link to this forum and page to the PTE user who can those options. I know he has reinstalled, but maybe he imported settings

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×