Jump to content
WnSoft Forums
misterk

(Solved) Missing Waveform Button

Recommended Posts

I'm using the latest Deluxe 9.0.20 and I have no Waveform button in the Timeline preferences Box so have no access to the waveform. I'm on a PC running windows 7

I've searched the Forum and can only find a similar post way back in 2010. Help anyone?

Share this post


Link to post
Share on other sites

Do you have deluxe or essentials version? 

The envelope is only available in deluxe.

Post a screenshot of your screen?

Share this post


Link to post
Share on other sites

Click on "Settings" then "Timeline"  - Is it visible now?

Best regards,

Lin

Share this post


Link to post
Share on other sites

This is a normal "Slides" image - to see the waveform, you need to click on "Timeline"  - What happens when you click on Timeline?

Best regards,

Lin

Share this post


Link to post
Share on other sites

This looks like Misterk is looking in the wrong window, but it does highlight an issue. I must have had at least 6 requests over the past year asking how to turn on the orange sound editing line.

Why should it ever be off is my question. I can’t think of a reason and it would certainly save some people some headaches looking for it. Anyone else have a view on this?

Share this post


Link to post
Share on other sites

That is a very old version.

 

You can see the waveform by clicking on the Timeline button.

Double click on any sound clip in the Timeline & it will open up the Project Options / Audio Tab where you can make adjustments using 'numbers' if you prefer.

Jill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×