Jump to content
WnSoft Forums
goddi

Photoshop menus-too tiny (SOLVED)

Recommended Posts

Greetings,

I've got Photoshop CS5. Since I upgraded to a higher resolution monitor, the PS menus are just too small for my eyes and driving me blind. I've Googled around to find a solution but none have worked. I've changed the Preference UI to Large; changed the Manifest file; and changed the Compatibility to Win7 and override the high DPI scaling.

Nothing works. I thought there had been a posting on this subject in this Forum but I can't find anything about it.

Is there a way to increase the size of the PS menu's text in CS5 for a high res monitor (3840x2160)?

Thanks, Gary

Share this post


Link to post
Share on other sites
1 hour ago, jt49 said:

Photoshop CC offers scaling for text and user interface.

Yes, I have seen suggestions that allow you to scale text and UI for more current versions of PS, like CC. But the older CS5 version doesn't have those menu choices. It seems there isn't a way to do it in the older versions but I am hoping someone has the same issue and might have solved it. I can change the overall Windows text size but that defeats some benefits of having the high resolution monitor. :(

Gary

Share this post


Link to post
Share on other sites

Gary, I came across this exact problem with cs4 last week. At a workshop I was helping someone with PTE who has a new 4k screen laptop. It was struggling with his large image files so we decided to reduce the file size in Photoshop. 

Like you there was no way we could read the menu's. The only way to see them and for the text to be large enough to click on was to reduce the screen resolution to 1024 X 768. Which as you say totally defeats having a high resolution screen in the first place.

I couldn't find any way in Photoshop to enlarge the menu's. Several of us tried and it doesn't seem possible. 

Jill

Share this post


Link to post
Share on other sites

Jill, Thanks... I'll keep looking and if I find a way, I'll post it. But it does not look if there is a way. :(

I can read the menus but it really taxes the eyes.:wacko:

Gary

Share this post


Link to post
Share on other sites

Maybe this will help. I can't verify it will but users seem to give it positive feedback. It looks like you have already changed the manifest file so maybe this will not help.

https://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

Tom

Share this post


Link to post
Share on other sites

Try compatibility options for the old Photoshop. Click right mouse button on a shortcut with Photoshop > click Properties > Compatibility tab.

Check HighDPI option(s). Windows 10 offers at least several variants which you may try to find the best one.

If I remember rightly, Windows 7 offers at least one option for compatibility.

Share this post


Link to post
Share on other sites
1 hour ago, tom95521 said:

Maybe this will help. I can't verify it will but users seem to give it positive feedback. It looks like you have already changed the manifest file so maybe this will not help.

https://www.danantonielli.com/adobe-app-scaling-on-high-dpi-displays-fix/

Tom

Greetings Tom,

Yes, I had found that site and followed its steps and changed the Manifest file. But it is not doing what I am trying to do. My PS dropdown menus are large enough and easily readable. My problem is the PS tool icons and horizontal upper menu icons (File, Edit, Image...etc) and 'window' menus are too small. Here is what I am seeing with my CS5. I can't get the stuff outlined in red in my attachment.

Ga1195544475_Menus(Large).thumb.jpg.98c6f1a5607ae2ac8bc9eed7e7c77628.jpgry

Share this post


Link to post
Share on other sites

Igor,

Yes, I had already tried that, too. No luck. But, since you mentioned it, I went back and tried again. I made a change with the 'High DPI scaling overide' where I select 'System', instead of 'Application'. Kind of obvious now, but I didn't understand the choices before. Now the tool icons are larger and easily readable. Just hope this change does not create any negative effects when using Photoshop as I previously had it.

Thanks for the info... Gary

 

menu-3.thumb.jpg.2c7d0498eff8e8e76bccaffcdb6ff188.jpg

 

Share this post


Link to post
Share on other sites

And... After more fiddling, I notice that you don't have to select/change the 'Compatibility mode' or have the 'Program DPI' box checked to override the high DPI scaling. You only have to check the 'High DPI scaling  override' box and select 'System'.

GaryMenu-5.thumb.jpg.7a52c849a5ffd9cf540d9c8fc0a62df3.jpg

 

Share this post


Link to post
Share on other sites

Gary,

Glad that you resolved this issue!

It's interesting that many software products still don't support HighDPI mode. For example, Proshow Producer 9 window looks very blurry even at 125% of screen scale. HighDPI is not supported.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...