Jump to content
WnSoft Forums
cgbraggjr

Trouble with Ken Burns Effect

Recommended Posts

I have a simple zoom and pan that works only when "linear" action is used. The keypoints are:

  1. display and hold a panorama that fits into the screen
  2. begin zoom to left end of panorama to fill screen
  3. end zoom; begin pan to the right
  4. end pan

Everything is OK until I apply a "smooth" action. Then the pan and zoom both start at (2) and end at (4). In other words, I don't get a zoom that finishes at (3) but at (4) and the pan begins at (2) and not (3). This all happens whether or not I 'separate' the keypoints or 'glue' them.

Help?

Using version 8.0.17

Thanks - ChuckB

Share this post


Link to post
Share on other sites

Hi Chuck,

Get your animation working correctly in linear mode. Then apply the smooth to all animations including ones you don't call such as rotate, etc., If you zip up your project and post a link, I'll be glad to sort it for you.

Best regards,

Lin

Share this post


Link to post
Share on other sites

Firstly, you should update to latest version.

Regarding Animation Speeds, Pan, Zoom etc should ALL be set to the same SMOOTH setting to avoid unexpected effects.

DG

 

Share this post


Link to post
Share on other sites

Thank you Lin. The Help page tells you how to set up the effect as a series of moves separated by pauses. My intent was for a non-stop series of moves. It seems that for the 'smooth' setting you must insert a pause between moves or what happened to me happens.

Mission accomplished - thanks.

ChuckB

Share this post


Link to post
Share on other sites

Lin - here's a step that I left out that is the key. After changing the action(s) to 'smooth, the segments have to be glued back together. At some point either PTE or I had separated them. Once glued, it works just fine, even without a keyframe for a pause.

ChuckB

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...