Jump to content
WnSoft Forums
Igor

Compatibility with future Windows 10 Update

Recommended Posts

Hi,

We recommend to install the updated version of PicturesToExe 9.0.22 (published yeasterday) for compatibility with future Windows 10 Update which is planned for April of 2019.

In previous versions from 9.0.0 up to 9.0.21 you may see an error message on startup and missing icons in the tree of folders. Microsoft has changed certain API functions for access to icon sets.

This problem doesn't appear in created EXE shows.

Versions 8.0.x and earlier are not affected.

Share this post


Link to post
Share on other sites

Hi Igor,

Ok, I will update (from my actual 9.0.21 to new 9.0.22).

Anyhow, please explain, as I can not understand:

- In April, when I download and install new version 10, 64-bit, this will be a clean installation, I supose. This means that, if I want to, I can keep both 32-bit and 64-bit versions installed in my computer, is this so?

- Do you mean that, before opening all my actual PTE projects (which were built using all past PTE versions from version 5 to actual 9.0.21) in new version 10, 64-bit, must I open them in 9.0.22? In case I do not have them opened in version 9.0.22, will I have problems when I open them in version 10, 64-bit? This is what I do not understand.

By the way, do you have any news concerning the possibility of individually changing to L4.1 in new version 10, 64-bit (instead of using the standard L5.1) when publishing the HD MP4 file? This is concerning me a lot, as my media player does not accept L5.1.

Best regards,

Jose

Share this post


Link to post
Share on other sites

Jose,

Version 9.0.22 just improves a stability of PTE itself. It doesn't affect projects or EXE shows.

6 hours ago, orizaba said:

- In April, when I download and install new version 10, 64-bit, this will be a clean installation, I supose. This means that, if I want to, I can keep both 32-bit and 64-bit versions installed in my computer, is this so?

Yes, you can keep and use together PTE 9 32-bit and new PTE 10 64-bit.

6 hours ago, orizaba said:

- Do you mean that, before opening all my actual PTE projects (which were built using all past PTE versions from version 5 to actual 9.0.21) in new version 10, 64-bit, must I open them in 9.0.22? In case I do not have them opened in version 9.0.22, will I have problems when I open them in version 10, 64-bit? This is what I do not understand.

No. Traditionally all new versions of PTE can open any projects created/saved in any old version of PTE.

For example, old projects created in PTE 5 can be opened directly in PTE 10.

6 hours ago, orizaba said:

By the way, do you have any news concerning the possibility of individually changing to L4.1 in new version 10, 64-bit (instead of using the standard L5.1) when publishing the HD MP4 file? This is concerning me a lot, as my media player does not accept L5.1.

I didn't finish this checking yet. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...