Jump to content
WnSoft Forums
aplman

Zero slide duration causes program freeze

Recommended Posts

In my first attempt to organise a fully manual show, I discovered some PTE quirks.  Here is one of them.

Thinking slide durations were not wanted, I tried to set them all to zero. However, PTE adjusts the time for each slide to 0.001 seconds.

However, in Project Options it is possible to set Default Slide Duration to zero, and then to Apply to all slides.

If I then try to Preview from a particular side, the program appears to lock up, preventing any further interaction other than closing. 

Share this post


Link to post
Share on other sites

For a manual show set 'wait for key press' in project options.

If you need some slides to advance automatically then change on the individual slide options.

Jill

Share this post


Link to post
Share on other sites

Ken, 

Try setting each slide to something normal (8s?) instead of zero. Use the setting Jill described and set transition duration as required. 

Share this post


Link to post
Share on other sites

P.S. I tried your settings:

Slide Duration = zero; Transition Duration = zero.

....and it works OK in full Preview and also from any individual slide. "Wait for Key Press" keeps all slides on screen until you press a key and no crashes.

Did you set the Transition time to "Quick"? You cannot have a slide duration = zero and also have a Transition time.

DG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...