Jump to content
WnSoft Forums
jmG-06100

Auto-checking for updates, not working [SOLVED]

Recommended Posts

Now that "PTE AV Studio 10.0.2 is available", I expected to be advised automatically when loading PTE, since I have been using: "Main menu > Settings > Software updates: Auto-checking for updates = Yes".

Instead, I happened to check (just in case) the Auto Update feature: Main menu > Help > Check for Free Updates. The update worked fine, but not the auto-check feature.
Does it apply to "Check for New version" and not to "Check for Free Updates"?

Do I need to change some settings?

Share this post


Link to post
Share on other sites

Hi,

Auto update function checks the WnSoft website for a new version every 2 days to reduce server loading. 

Share this post


Link to post
Share on other sites

I have been too impatient this time.  Or, rather, lucky, to have checked that a new version was just released.

Share this post


Link to post
Share on other sites

For some reason, Windows use caching of recent requests. PTE will show available update tomorrow.

You can run Internet Explorer and clear history and cache. Then PTE will show available update immediatelly.

We'll try to improve it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...